menu 

Kony Developer Certification Upgrade

If you've been certified as a Kony Developer in version 6.0 or earlier, you're going to need to upgrade your certification. In order to do this, you'll need to demonstrate knowledge and proficiency with the new functionality now available in Kony Visualizer 7.0.

It's pretty straightforward. We'll test you by sending you a customized specification that will include requirements covering the new 7.0 topics, such as the Flex Layout, Gesture API and Animation API.

The cost of this upgrade is included when you pay for the Designing for Visualizer 7.0 course. If you've built up your skills on your own, you can pay for this upgrade separately (see below).

Prerequisites

To develop and submit a solution, you'll need to have a working Visualization cloud account with the latest Visualizer tool installed and configured.

You'll also need to have the skills that include:

  • A working knowledge of Kony Visualizer 7.0 including how to publish your solution to the Cloud
  • A working knowledge of the Kony API – device and widget including the Animation API
  • A solid understanding of the Kony widget palette and the widget's behavior properties, including the Gesture API.
  • A working knowledge of using MobileFabric 7.0

Cost

$100. Note: This is included when you take the Designing for Visualizer 7.0 course.

When you're ready to request your Certification Upgrade specification, submit your request to certification@kony.com

Additional Information

For a complete list of training classes that can help you learn these skills, please visit https://www.kony.com/services/training

Additional questions? Please contact us: TrainingOnlineSupport@kony.com